Bug 209438 - Sets the wrong LANG env var for Norwegian bokmål
Sets the wrong LANG env var for Norwegian bokmål
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
: 207247 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-05 08:27 EDT by Kjartan Maraas
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-16 08:45:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix the bug (801 bytes, patch)
2006-10-05 08:27 EDT, Kjartan Maraas
no flags Details | Diff

  None (edit)
Description Kjartan Maraas 2006-10-05 08:27:45 EDT
Description of problem:

The current version of s-c-language sets the wrong LANG variable for Norwegian
bokmål. Attaching a patch for locale-list to fix it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2006-10-05 08:27:45 EDT
Created attachment 137816 [details]
fix the bug
Comment 2 Paul Nasrat 2006-11-16 08:42:52 EST
*** Bug 207247 has been marked as a duplicate of this bug. ***
Comment 3 Paul Nasrat 2006-11-16 08:45:14 EST
Fixed in CVS, will be in next rawhide release of package.

Note You need to log in before you can comment on or make changes to this bug.