Bug 209444 - Error in udevd rules for fuse
Error in udevd rules for fuse
Status: CLOSED DUPLICATE of bug 208343
Product: Fedora
Classification: Fedora
Component: fuse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-05 09:06 EDT by Brian G. Anderson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-07 02:39:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2006-10-05 09:06:41 EDT
Description of problem:
When I boot I get the following error messages:

Oct  5 05:16:34 porco udevd[412]: add_to_rules: invalid KERNEL operation
Oct  5 05:16:34 porco udevd[412]: add_to_rules: invalid rule '/etc/udev/rules.d/
60-fuse.rules:1'
Oct  5 05:16:34 porco udevd[412]: add_to_rules: invalid KERNEL operation
Oct  5 05:16:34 porco udevd[412]: add_to_rules: invalid rule '/etc/udev/rules.d/
60-fuse.rules:1'
Oct  5 05:16:36 porco Installed: fuse.i386 2.5.3-3.fc6
Oct  5 05:16:44 porco Installed: fuse-libs.i386 2.5.3-3.fc6
Oct  5 05:16:46 porco Installed: rlog.i386 1.3.7-3.fc6
Oct  5 05:16:46 porco Installed: fuse-sshfs.i386 1.7-2.fc6
Oct  5 05:16:48 porco Installed: fuse-encfs.i386 1.3.1-3.fc6

Version-Release number of selected component (if applicable):
fuse.i386                                2.5.3-3.fc6

How reproducible:
every boot

Steps to Reproduce:
1. install fuse and fuse-enc
2. boot
3.
  
Actual results:
error messages


Expected results:
quite success

Additional info:
Comment 1 Peter Lemenkov 2006-10-07 02:39:09 EDT

*** This bug has been marked as a duplicate of 208343 ***

Note You need to log in before you can comment on or make changes to this bug.