This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 209549 - Create Certificate System 7.2 GA channels
Create Certificate System 7.2 GA channels
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
high Severity medium
: ---
: ---
Assigned To: Mike Orazi
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-05 18:22 EDT by Kevin Unthank
Modified: 2008-10-23 17:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-23 17:25:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin Unthank 2006-10-05 18:22:16 EDT
Please create Channels for certificate system 7.2 GA
We need RHEL4 AS & ES for both i386 and x86_64 
as well as solaris.

The Beta channels should already exist, we now need GA
Comment 1 Bret McMillan 2006-10-06 11:11:30 EDT
Kevin, I don't have sufficient data to complete your request.  Please provide
the correct channel definition csv file (including the relevant subversion
revision number), as well as any needed entitlement mapping files (w/ their
revision number).

Once that's done, I'll run them against webqa, and once your qa assets say
everything is ok, I can file the ticket against production.
Comment 2 Kevin Unthank 2006-10-09 13:02:30 EDT
Mail .csv file direct to bret
-------------------------------
Hi Bret,

I have attached what I believe to be the correct information.
Matt, I took the latest .csv file, that we used to get the
Beta channels created, and placed a 1 into the 'should parse'
column for the GA channels. Please correct me if I was in
error.

Cheers,
Kev
Comment 3 Kevin Unthank 2006-10-13 13:28:41 EDT
I have not received any feedback since providing the .csv file.
Please let me know if any more information is required

Note You need to log in before you can comment on or make changes to this bug.