Bug 209550 - F-Spot has a fatal error due to libgphoto2_port.so every time I choose File/Import (CTRL+N)
F-Spot has a fatal error due to libgphoto2_port.so every time I choose File/I...
Status: CLOSED DUPLICATE of bug 205302
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-05 18:24 EDT by Paolo De Nictolis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-29 14:12:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fatal error I have any time I choose File/Import (1.67 KB, text/plain)
2006-10-05 18:24 EDT, Paolo De Nictolis
no flags Details

  None (edit)
Description Paolo De Nictolis 2006-10-05 18:24:55 EDT
Description of problem: any time I choose File/Import (CTRL+N), F-Spot has a
fatal error due to libgphoto2_port.so (see attached trace). Sometime it crashes
if I just open. I've version 0.2.0; no possility to RPM install version 0.2.1,
due to conflicting files.


Version-Release number of selected component (if applicable):
0.2.0

How reproducible:


Steps to Reproduce:
1. Launch F-Spot
2. Choose File/Import (CTRL+N)
  
Actual results:
F-Spot terminates with a fatal error (see attached trace)

Expected results:


Additional info:
Comment 1 Paolo De Nictolis 2006-10-05 18:24:55 EDT
Created attachment 137878 [details]
Fatal error I have any time I choose File/Import
Comment 2 Paolo De Nictolis 2006-10-09 12:52:47 EDT
Bug presents no more after I've updated to 0.2.1 version using Package Updater.
Comment 3 Christopher Aillon 2006-10-29 14:12:05 EST

*** This bug has been marked as a duplicate of 205302 ***

Note You need to log in before you can comment on or make changes to this bug.