Bug 209644 - fc6t3 control-center crash after clicking 'WWW Browser' butten in OpenOffice
fc6t3 control-center crash after clicking 'WWW Browser' butten in OpenOffice
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-06 12:20 EDT by das_deniz
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.16.0-11.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-15 06:13:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description das_deniz 2006-10-06 12:20:45 EDT
Description of problem:
Control-center panic after clicking a button in OpenOffice Impress.

While editing a document Insert -> Hyperlink. Then w/o typing anything (or
having configured the external browser) click the 'WWW Browser' button.
OpenOffice generates this error msg "ERROR: The browser  does not exist.  Please
reconfigure." and then control-center panics.

Version-Release number of selected component (if applicable):

control-center-2.16.0-9.fc6
openoffice.org-impress-2.0.4-5.1

How reproducible:

I can reproduce this currently with the steps above.
  
Actual results:

control-center invokes bug-buddy

Expected results:

error to be non-fatal

Additional info:
Comment 1 Bastien Nocera 2007-02-14 08:02:25 EST
Could you please attach the whole output bug-buddy produces to this bug?
Comment 2 das_deniz 2007-02-14 11:35:54 EST
special dialog for 'transfering web addresses' pops up now so this seems to be
taken care of in fc6 released + updates:

 control-center-2.16.0-11.fc6
 openoffice.org-impress-2.0.4-5.5.10
Comment 3 Bastien Nocera 2007-02-15 06:13:30 EST
Excellent, closing then.

Note You need to log in before you can comment on or make changes to this bug.