Bug 209868 - Can not install oracle because of bash error
Summary: Can not install oracle because of bash error
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: sed   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Petr Machata
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-07 04:44 UTC by The Source
Modified: 2015-05-05 01:32 UTC (History)
1 user (show)

Fixed In Version: bash-3.1-16.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-11 11:30:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log file of oracle link stage of installation (765 bytes, text/plain)
2006-10-07 04:44 UTC, The Source
no flags Details

Description The Source 2006-10-07 04:44:45 UTC
Description of problem:
See details in the log attached. The installer waits for some bash process to
finish forever. I even tried patches (from 1 to 17) from gnu.org, but no good.

Version-Release number of selected component (if applicable):
3.1-(every)

How reproducible:
always

Steps to Reproduce:
1.Download oracle database 10g release2 Linux x86 from www.oracle.com
2.Try to install it
3.
  
Actual results:
Log file contains error messages related to bash

Expected results:
Installation must be successfull

Additional info:

Comment 1 The Source 2006-10-07 04:44:45 UTC
Created attachment 137965 [details]
Log file of oracle link stage of installation

Comment 2 Tim Waugh 2006-10-12 12:26:52 UTC
Looks like an error in the Oracle installation script IMHO.  The error messages
you see are reported by the sed program; reassigning for further investigation.


Note You need to log in before you can comment on or make changes to this bug.