Bug 209918 - anaconda died on step: findrootparts, because I had a hdd with GPT.
anaconda died on step: findrootparts, because I had a hdd with GPT.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-08 02:08 EDT by Baif
Modified: 2015-01-04 17:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-11 19:52:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen snapshoot (320.86 KB, image/jpeg)
2006-10-08 02:24 EDT, Baif
no flags Details
screen snapshoot (283.09 KB, image/jpeg)
2006-10-08 02:26 EDT, Baif
no flags Details
screen snapshoot (290.22 KB, image/jpeg)
2006-10-08 02:32 EDT, Baif
no flags Details
screen snapshoot (243.09 KB, image/jpeg)
2006-10-08 02:43 EDT, Baif
no flags Details

  None (edit)
Description Baif 2006-10-08 02:08:34 EDT
Description of problem:
anaconda died on step: findrootparts,
 because I had a HDD with GPT, with a partition contains a XFS filesystem.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Baif 2006-10-08 02:24:58 EDT
Created attachment 137991 [details]
screen snapshoot
Comment 2 Baif 2006-10-08 02:26:17 EDT
Created attachment 137992 [details]
screen snapshoot
Comment 3 Baif 2006-10-08 02:32:09 EDT
Created attachment 137993 [details]
screen snapshoot
Comment 4 Baif 2006-10-08 02:43:02 EDT
Created attachment 137995 [details]
screen snapshoot
Comment 5 David Cantrell 2006-10-08 03:01:16 EDT
Does this still happen on rawhide?
Comment 6 Baif 2006-10-09 09:05:45 EDT
What do you mean? I just tested the FC6 test3.
Comment 7 David Cantrell 2006-10-09 10:43:49 EDT
FC6 Test 3 is old.  Rawhide is updated daily and is the development platform for
Fedora.  If the problem still exists in rawhide, then we haven't fixed it
amongst all of the other changes that have happened in rawhide.

http://download.fedora.redhat.com/pub/fedora/linux/core/development/

Please test with rawhide and see if the problem continues to happen.

Thanks.
Comment 8 Jeremy Katz 2006-10-09 11:14:59 EDT
The is the unmount oops with xfs
Comment 9 Baif 2006-10-10 00:42:34 EDT
I DO remember anaconda does NOT support GPT.
Comment 10 David Cantrell 2006-10-10 12:37:38 EDT
What? We support GPT. This claim makes no sense.
Comment 11 Dave Jones 2006-10-11 19:52:03 EDT
This should be fixed in current trees.
Comment 12 Baif 2006-10-12 12:53:11 EDT
Thanks.

To:David Cantrell.
   That was past maybe. In FC4/5 installation process I can NOT use this HDD. 
And I'm very glad to hear that it CAN support GPT.

Note You need to log in before you can comment on or make changes to this bug.