This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 209919 - System Locks up
System Locks up
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
OldNeedsRetesting bzcl34nup
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-08 02:17 EDT by nathan
Modified: 2008-05-06 12:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 12:27:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nathan 2006-10-08 02:17:36 EDT
Description of problem:  System locks up.  Have tried FC4 and FC5.  Fresh 
installs with good installation disk.  Have 4 other computer running FC5 with 
no problems.  They never lock up.  Have i running FC4.  That does not lock up.  
Only this computer.  Does dual boot with windows XP.  Windows XP does not lock 
up on startup and usally does never locks up.  Other then your normal windows 
crashes by using it.  

AMD64 2800
XFX 5600XT video card
Acer 19inch widescreen Montior
2 harddrives Western Digital 80gig and 120
1 52x Cdrom Sony
1 DVD/Writer Sony



Version-Release number of selected component (if applicable):


How reproducible:

Restart system.  Mostley locks up with Yum update.  Kernel, Eclipse.  Locks up 
surfing Internet.  Locks up after entering userid and password or at the login 
menu screen.


Steps to Reproduce:
1. Update System
2. Search Interent
3. Startup
  
Actual results:

Completely Locks up system.  Have to do a reset on the computer.


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2006-10-08 08:13:03 EDT
Hi,

You might be encountering some sort of hardware fault if you're only seeing this
on one system.  Is your CPU cooling fan working?  You might also try running
memcheck to check that your memory is okay.

Comment 2 nathan 2006-10-08 20:15:30 EDT
Windows runs on it fine.  I ran it in init 3 and am getting kernel panics. What
Linux program will check the harddrive for errors?  I cleared off all Linux
partions and had Windows scan the disk.  Disk came up ok.  

Today the kernel panics are for 
Bug: sleeping function called from invaold contecnt at include/linux/rwsem.h:43
blocking_notifier_call_chain31
tcp_v4_rcv+1615  tcp_dsack_extened+44)
jdb::commit_timeout+0

it also has some like this <ffffffff802638a5> a bunch of them.  Is that coming
from the memory or the harddisk?

kernel panic-not syncing: Aiee, killing interrupt handler!
Comment 3 nathan 2006-10-08 20:16:58 EDT
This computer worked great until a month ago.  It started freezing up.  

Thank you for your help.
Comment 4 Ray Strode [halfline] 2006-10-10 13:55:17 EDT
Hi, I'm going to reassign this to the kernel team, so that they can investigate.
Comment 5 Dave Jones 2006-10-16 14:37:44 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 6 nathan 2006-11-06 01:09:53 EST
Installed FC6 over FC5.  Still getting same problems.  Disk is showing no 
errors.  I am going to replace disk and try fresh install to see if it works.
Comment 7 Jon Stanley 2008-03-31 14:31:39 EDT
Removing NeedsRetesting from whiteboard so we can repurpose it.
Comment 8 Bug Zapper 2008-04-03 23:56:17 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 9 Bug Zapper 2008-05-06 12:27:07 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.