Bug 209946 - bash avc after seting strict policy
bash avc after seting strict policy
Status: CLOSED DUPLICATE of bug 209949
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-08 14:01 EDT by Gene Czarcinski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-08 14:47:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
avc message (43.89 KB, image/png)
2006-10-08 14:01 EDT, Gene Czarcinski
no flags Details

  None (edit)
Description Gene Czarcinski 2006-10-08 14:01:24 EDT
Description of problem:
After selecting permissive/strict, setting /.autorelabel and rebooting, get avc
message for bash for root login (see attached screen capture).

Version-Release number of selected component (if applicable):
fc6-devel as of 10/8/2006, minimal server fresh install (no X)
Comment 1 Gene Czarcinski 2006-10-08 14:01:24 EDT
Created attachment 138011 [details]
avc message
Comment 2 Gene Czarcinski 2006-10-08 14:47:40 EDT
better doc in 209949

*** This bug has been marked as a duplicate of 209949 ***

Note You need to log in before you can comment on or make changes to this bug.