Bug 209949 - many avc denied messages after setting strict
many avc denied messages after setting strict
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
: 209946 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-08 14:20 EDT by Gene Czarcinski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 10:14:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
avc messages (4.42 KB, text/plain)
2006-10-08 14:20 EDT, Gene Czarcinski
no flags Details
/var/log/messages for bootup (25.92 KB, text/plain)
2006-10-08 14:22 EDT, Gene Czarcinski
no flags Details

  None (edit)
Description Gene Czarcinski 2006-10-08 14:20:41 EDT
Description of problem:
After selecting permissive/strict, setting /.autorelabel and reboot.  Then
reboot again to get "clean" record.  Get 19 avc denied messages during
bootup/root login (see attachment).  Also attaching that portion of
/var/log/messages for the bootup.

Version-Release number of selected component (if applicable):
fc6-devel as of 10/8/2006, minimal server fresh install (no X)
Comment 1 Gene Czarcinski 2006-10-08 14:20:41 EDT
Created attachment 138012 [details]
avc messages
Comment 2 Gene Czarcinski 2006-10-08 14:22:29 EDT
Created attachment 138013 [details]
/var/log/messages for bootup
Comment 3 Gene Czarcinski 2006-10-08 14:47:52 EDT
*** Bug 209946 has been marked as a duplicate of this bug. ***
Comment 4 Daniel Walsh 2007-01-11 17:13:31 EST
I did lots of work over vacation to help cleanup problems with strict policy. 
Although not perfect it works a lot better.

Fixed in selinux-policy-strict-2.4.6-24
Comment 5 Daniel Walsh 2007-08-22 10:14:45 EDT
Should be fixed in the current release

Note You need to log in before you can comment on or make changes to this bug.