Bug 209957 - texinfo package missing texi2dvi, texindex, texi2pdf
texinfo package missing texi2dvi, texindex, texi2pdf
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: texinfo (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Ben Levenson
:
: 211730 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-08 19:29 EDT by Jonathan S. Shapiro
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-09 10:29:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan S. Shapiro 2006-10-08 19:29:21 EDT
The texinfo-4.8-11.1 package appears to be missing texindex, texi2dvi, and
texi2pdf, and they do not appear to have moved to any other package. A *large*
number of applications rely on these utilities.
Comment 1 Miloslav Trmač 2006-10-09 10:29:17 EDT
The TeX-dependent utilities have been moved to a texinfo-tex subpackage.
Comment 2 Miloslav Trmač 2006-10-21 19:19:02 EDT
*** Bug 211730 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.