Bug 209988 - Dell laptop media keys don't work.
Dell laptop media keys don't work.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-09 06:21 EDT by David Tenser
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:48:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tenser 2006-10-09 06:21:39 EDT
Description of problem:
Fedora Core 6 test3 does not bind the media keys (Volume Up/Down/Mute) on my
Dell Latitude D620 or my Dell Inspiron 6000. They have to be enabled manually
through System > Preferences > Keyboard Shortcuts.

Version-Release number of selected component (if applicable):
To be honest, the component was just randomly picked because I have no idea what
component this bug belongs to.

Additional info:
Maybe not related, but this bug report was filed because Rahul Sundaram asked me
to in a response to my FC6 review:
http://djst.org/blog/2006/10/03/fedora-core-6-vs-ubuntu-610/#comment-412
Comment 1 Matthew Miller 2007-04-06 14:56:39 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 2 Ray Strode [halfline] 2007-08-14 11:48:19 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.