Bug 210031 - Unjustified dependency error when I try and update yumex
Unjustified dependency error when I try and update yumex
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-09 12:47 EDT by Paolo De Nictolis
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-09 15:57:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Picture showing how yum>=3.0.0 is required, whilst yum 3.0 is already installed (178.91 KB, image/jpeg)
2006-10-09 12:47 EDT, Paolo De Nictolis
no flags Details

  None (edit)
Description Paolo De Nictolis 2006-10-09 12:47:39 EDT
Description of problem: when I try and update yumex, yum tells me yum>=3.0.0 is
needed. But I already have installed this version (see attached pic, showing
/usr/share/doc content).


Version-Release number of selected component (if applicable):
1.1.3

How reproducible:


Steps to Reproduce:
1. yum update yum
2. yum update yumex
3.
  
Actual results:
You should get an error, telling you need yum>=3.0.0, even if this version of
yum is already installed.


Expected results:
Dependency is ok and yumex is updated.

Additional info:
/etc/yumex.conf is the following: 

[yumex]
autorefresh = yes
filelists = no
recentdays = 14
autocleanup = yes
proxy = 
exclude = 
debug = no
mirrordetection = default
nofastestmirror = 0
Comment 1 Paolo De Nictolis 2006-10-09 12:47:39 EDT
Created attachment 138053 [details]
Picture showing how yum>=3.0.0 is required, whilst yum 3.0 is already installed
Comment 2 Jeremy Katz 2006-10-09 15:57:47 EDT
Bug in the yumex package -- the version of yum is 3.0, not 3.0.0

Note You need to log in before you can comment on or make changes to this bug.