Bug 21008 - abiword core dumps every time!
Summary: abiword core dumps every time!
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: abiword (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-17 14:48 UTC by Sammy
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-18 20:20:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2000-11-17 14:48:14 UTC
I have the Nov 11 rawhide with kernel 2.2.16-22 installed. abiword
segfaults everytime it is executed. I rebuilt the rpm from source
rpm and still the same problem.

Comment 1 Bernhard Rosenkraenzer 2000-11-17 15:01:43 UTC
I can't reproduce this on today's build. Please attach a backtrace.

Comment 2 Bernhard Rosenkraenzer 2000-11-18 20:20:37 UTC
Are you using XFree86 3.3.x or 4.0?

Comment 3 Bernhard Rosenkraenzer 2000-12-12 17:46:07 UTC
Closing due to lack of feedback; can't reproduce it.

Comment 4 jens.koerber 2000-12-26 00:44:51 UTC
... same here ! Sometimes the file /usr/share/AbiSuite/fonts/fonts.dir is
missing, sometimes it contains '0' ... (bug in mkfontdir ?)

by the way ... abiword-0.7.10-9 conflicts with libwmf-0.1.17-5 and
abiword-0.7.11-2 additionally with wv-0.5.44-6 ... 
(compiler is a patched gcc-2.95.2 + glibc 2.2)

(6 weeks ago I finally switched from good old mswordview (+libwmf) 
to wv ...)










Note You need to log in before you can comment on or make changes to this bug.