Bug 210115 - Software Updater crash whilst performing large update (relate to closed bug 209920)
Software Updater crash whilst performing large update (relate to closed bug 2...
Status: CLOSED DUPLICATE of bug 210135
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-10 00:20 EDT by Paolo De Nictolis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-10 22:36:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump of Software Updater (3.01 KB, text/plain)
2006-10-10 00:20 EDT, Paolo De Nictolis
no flags Details

  None (edit)
Description Paolo De Nictolis 2006-10-10 00:20:11 EDT
Description of problem: Whilst performing a large download update, specifically
Eclipse package, with my 56k dial-up connection, Software Updater crashed with
attached trace.

Version-Release number of selected component (if applicable):


How reproducible: try and download a large update with a 56 k connection.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
This relate to closed bug 209920. And, this time, I've installed both yum 3.0
and pirut 1.2.3.
Comment 1 Paolo De Nictolis 2006-10-10 00:20:11 EDT
Created attachment 138112 [details]
Crash dump of Software Updater
Comment 2 Jeremy Katz 2006-10-10 22:36:11 EDT
Thanks for the extra information -- I dug in and was finally able to reproduce
and then fix this.

*** This bug has been marked as a duplicate of 210135 ***

Note You need to log in before you can comment on or make changes to this bug.