Bug 210251 - Root password is not remembered
Root password is not remembered
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2006-10-10 19:29 EDT by David Tenser
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-14 11:53:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Tenser 2006-10-10 19:29:59 EDT
Description of problem:
On a fresh install of "FC6Pre", the root password is not remembered after
starting an administration program (and being forced to enter the root password
the first time). 

Version-Release number of selected component (if applicable):
(It's very hard to know the right component when filing bugs in b.r.o. You
should help users find the right component with some sort of a search feature.)

Steps to Reproduce:
1. Install FC6Pre DVD i386
2. Launch e.g. System > Administration > Display
3. Enter root password.
4. Launch e.g. System > Administration > Keyboard
5. Enter root password again!
Actual results:
Step 5.

Expected results:
Step 5 above shouldn't have occured.

Additional info:
Off-topic, but in my opinion, the dialog asking for the root password should
refer to it as the administrator password or something similar. root is not a
good word to use from a usability point of view.
Comment 1 Matthias Clasen 2006-10-29 16:55:11 EST
Works fine here. 
Is pam-panel-icon running ?
Comment 2 Bob Peers 2006-11-01 08:26:52 EST
I have the same problem on FC6 final. It seems there are 2 different root
password dialogs, if I run yumex and enter the password I get the pam-panel-icon
but if I run any other admin program this does not appear and the password is
not saved.
Also the dialogs appear to be different, at least they are different sizes.
Comment 3 Matthew Miller 2007-04-06 13:12:25 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 4 Ray Strode [halfline] 2007-08-14 11:53:06 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.