Bug 210262 - vsftpd log filename wrong
Summary: vsftpd log filename wrong
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: vsftpd (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Maros Barabas
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-11 02:23 UTC by Ryan Wagoner
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-13 18:46:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Wagoner 2006-10-11 02:23:06 UTC
Description of problem:
The log filename for vsftpd is /var/log/xferlog. Per the commented line in the
config (line 51) and the logrotate.d file it should be vsftpd.log. 

Due to this I had to uncomment the logfile line in order for the log to be named
correctly and logrotate to perform its job.

Version-Release number of selected component (if applicable):
vsftpd 2.0.4

How reproducible:
Always

Steps to Reproduce:
1. Install the vsftpd package.

Comment 1 Maros Barabas 2006-10-13 18:46:12 UTC
This is not a bug. The "/var/log/xferlog" is default log file _only_ for wu-ftpd
logging. Other loging is _always_ "/var/log/vsftpd.log".


Note You need to log in before you can comment on or make changes to this bug.