Bug 210299 - Wrong URL in the RPM header
Wrong URL in the RPM header
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: monodevelop (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 09:44 EDT by Nicola Soranzo
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-20 17:06:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicola Soranzo 2006-10-11 09:44:16 EDT
Description of problem:
The URL in the RPM header is http://go-mono.com/sources/monodevelop/ while the
official website for MonoDevelop is http://www.monodevelop.com/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paul F. Johnson 2006-10-14 16:35:15 EDT
Thanks - I'll fix it on the next spin
Comment 2 Nicola Soranzo 2006-12-12 12:50:40 EST
The problem was fixed in 0.12-6 but reemerged in 0.12-7
Comment 3 Paul F. Johnson 2006-12-17 08:27:03 EST
Yeah, it's not actually a bug as such, just I use the same spec file for
rawhide, FC6 and FC5 and the URL changes for the versions

Note You need to log in before you can comment on or make changes to this bug.