Bug 210333 - Won't allow me to configure fence devices
Won't allow me to configure fence devices
Status: CLOSED NOTABUG
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: redhat-config-cluster (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 12:06 EDT by EyeMG Admins
Modified: 2009-04-16 16:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 09:20:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description EyeMG Admins 2006-10-11 12:06:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060915 CentOS/1.5.0.7-0.1.el4.centos4 Firefox/1.5.0.7 pango-text

Description of problem:
When I choose fence devices, then click on add fence device the window pops up as expected, however when I try and click the drop down to select something other than APC Power Device, the drop down doesn't come down and instead just goes blank.
How am I supposed to configure fence devices if I can't even select them?

Version-Release number of selected component (if applicable):
system-config-cluster-1.0.27-1.0

How reproducible:
Always


Steps to Reproduce:
1. start system-config-cluster
2. select fence devices
3. click add fence device
4. try and drop down the list of available fence device types

Actual Results:
Drop down menu doesn't drop down and the option that was there disapears and goes blank.

Expected Results:
A menu of fence device types should have dropped down.

Additional info:
Comment 1 EyeMG Admins 2006-10-12 09:16:35 EDT
This bug actually affects ALL drop downs in the current version of
mysql-cluster-config. The last version (1.0.25) works 100% fine.
This is quite annoying bug, since it's "advised" not to edit the cluster configs
by hand.

Comment 2 Jim Parsons 2006-10-16 02:19:40 EDT
This sometimes happens when you are remoting your display via ssh tunnnel, and
you are not using the proper switches when you open your ssh connection.If this
sounds like your setup, are you launching your ssh connection with -Y?  If not,
it wreaks havoc with X things, but does not fail completely - it just makes UI
widgets act strange. As you are witnessing this on another application, this is
my guess. Cann you respond via this ticket if this helps please?
Comment 3 EyeMG Admins 2006-10-16 09:20:02 EDT
Ok, that seemed to solve the problem...sorry for posting a bug when there really
wasn't one. Thanks for the quick response too..

Doug

Note You need to log in before you can comment on or make changes to this bug.