Bug 21040 - /sbin/ldconfig: Input file /usr/lib/libgck.so not found
/sbin/ldconfig: Input file /usr/lib/libgck.so not found
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-17 19:10 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-21 14:22:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-17 19:10:46 EST
I pulled the glibc-2.1.92-14.src.rpm from the redhat 7.0 CD. After I 
installed the package I added one of my own patches to the SOURCES 
directory and added the patch to my glibc.spec file (in the top section 
and in the prep section) in the SPECS directory. I also changed the 
release from 14 to 14b After that I rebuild the package with an rpm -ba 
glibc.spec in the SPECS directory.
When I tried to upgrade the installed version of glibc with my version of 
glibc by typing rpm -U glibc-2.1.92-14.i386.rpm I got three error messages:

/sbin/ldconfig: Input file /usr/lib/libgck.so not found
/sbin/ldconfig: Input file /usr/lib/libgimp.so not found
/sbin/ldconfig: Input file /usr/lib/libgimpui.so not found
Comment 1 Need Real Name 2000-11-21 14:21:12 EST
I've bumped up the severety since the bug is reproducable and seems to happen 
all the time.
Comment 2 Bill Nottingham 2000-11-22 00:23:02 EST
You have dangling symlinks in /usr/lib; if you remove them,
the messages will go away. It's a non-fatal message
from ldconfig.

Note You need to log in before you can comment on or make changes to this bug.