Bug 210413 - RFE: mirrors of striped volumes
RFE: mirrors of striped volumes
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.7
All Linux
high Severity high
: ---
: ---
Assigned To: Alasdair Kergon
: FutureFeature, OtherQA
: 220505 (view as bug list)
Depends On:
Blocks: 200229 232471 232477 246627 253037 367631
  Show dependency treegraph
 
Reported: 2006-10-11 17:45 EDT by Corey Marthaler
Modified: 2010-10-22 02:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-24 22:56:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2006-10-11 17:45:50 EDT
Description of problem:
rhel4u4 dup of bz 210404.

[root@link-08 lvm]# lvconvert -m 1 /dev/vg/stripe
  Mirrors of striped volumes are not yet supported.
[root@link-08 lvm]# rpm -q lvm2
lvm2-2.02.06-6.0.RHEL4
Comment 1 Larry Troan 2007-04-05 14:17:41 EDT
*** Bug 220505 has been marked as a duplicate of this bug. ***
Comment 2 Larry Troan 2007-04-05 14:23:40 EDT
Correcting sev/pri based on DUP'd request.
Comment 3 RHEL Product and Program Management 2007-05-09 05:19:02 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Larry Troan 2007-06-21 14:05:47 EDT
Who is going to provide the patch here?
Comment 5 Rob Kenna 2007-07-17 09:55:09 EDT
Moving to 4.7 and setting future feature.  No patch yet avaiable
Comment 6 Larry Troan 2008-01-09 21:28:32 EST
Is NEC going to provide a patch here per comment in bug 220505 ?
-- 6. Partner technical contact, email, phone, chat
      NEC's on-site engineers at Westford can help implementing this feature.
Comment 7 Jun'ichi Nomura (Red Hat) 2008-01-10 10:05:03 EST
Patches were proposed upstream and waiting for inclusion/feedbacks:
https://www.redhat.com/archives/lvm-devel/2007-October/msg00023.html
Comment 8 Larry Troan 2008-05-02 13:26:24 EDT
Any update on this? Looks lime it missed RHEL4.7.
Comment 9 RHEL Product and Program Management 2008-05-28 23:03:42 EDT
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.
Comment 11 Larry Troan 2008-06-13 09:35:17 EDT
Missed RHEL4.7 and does not meet the criteria of 4.8 (hardware enablement).
Likely to be closed as WONTFIX for RHEL4.

Note You need to log in before you can comment on or make changes to this bug.