This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 210505 - Arbitrary limit for number of stripes
Arbitrary limit for number of stripes
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm (Show other bugs)
4.7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marek Grac
: Reopened
Depends On:
Blocks: 517178
  Show dependency treegraph
 
Reported: 2006-10-12 12:11 EDT by Marc Bejarano
Modified: 2016-04-26 23:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 517178 (view as bug list)
Environment:
Last Closed: 2009-08-12 16:31:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marc Bejarano 2006-10-12 12:11:36 EDT
it looks like system-config-lvm can only stripe across a maximum of 8 PVs in a
VG.  lvcreate is happy to take more than 8.
Comment 1 Stanko Kupcevic 2006-12-13 17:12:22 EST
Admins that need their LVs striped across more than 8 PVs are forced to use CLI,
rendering s-c-lvm useless for them. 

Since the fix is trivial, proposing for inclusion to 4.5 and 5.0
Comment 2 Jay Turner 2006-12-13 21:55:56 EST
You need to create separate bugs for RHEL5 and RHEL4.
Comment 7 Jim Parsons 2007-03-27 12:23:56 EDT
setting for 4.6 release
Comment 11 Suzanne Yeghiayan 2007-09-17 16:08:40 EDT
This request was previously evaluated by Red Hat Product Management
for inclusion in the current Red Hat Enterprise Linux release, but
Red Hat was unable to resolve it in time.  This request will be
reviewed for a future Red Hat Enterprise Linux release.
Comment 12 RHEL Product and Program Management 2007-11-28 23:23:59 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 15 Jim Parsons 2008-04-15 14:15:35 EDT
Moving out. 
Comment 16 RHEL Product and Program Management 2008-10-31 12:42:57 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 17 Marek Grac 2009-08-12 16:31:22 EDT
It is too late for adding such feature, cloning to RHEL 6

Note You need to log in before you can comment on or make changes to this bug.