Bug 210514 - Non UTF-8 characters on packages page.
Non UTF-8 characters on packages page.
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Beth Nackashi
http://schroeder.rdu.redhat.com/netwo...
:
Depends On:
Blocks: 173427
  Show dependency treegraph
 
Reported: 2006-10-12 12:56 EDT by Ken Ganong
Modified: 2007-04-18 13:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-04 14:23:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-10-12 12:56:06 EDT
Current:
1. Go to the url above
2. See ugly page.

Expected:
1. Go to the url above
2. See not ugly page.

The ugly page is caused by make_vile from the perl code indicating that the perl
found some bad content in the page.

Web crawler gave this error for that page:
java.io.UTFDataFormatException: Invalid byte 1 of 1-byte UTF-8 sequence.

Note You need to log in before you can comment on or make changes to this bug.