Bug 210666 - Exception during HTTP install
Summary: Exception during HTTP install
Status: CLOSED DUPLICATE of bug 210629
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-13 17:10 UTC by Craig Kelley
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-15 13:55:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Exception (48.12 KB, text/plain)
2006-10-13 17:10 UTC, Craig Kelley
no flags Details

Description Craig Kelley 2006-10-13 17:10:01 UTC
Exception while trying to do an HTTP install, just after running disk druid
(stacktrace included).

Comment 1 Craig Kelley 2006-10-13 17:10:01 UTC
Created attachment 138450 [details]
Anaconda Exception

Comment 2 Ronald Warsow 2006-10-14 23:34:06 UTC
same here.

i first tried to install a setup with LVM.
- new created LVM during installation: no chance
- precreated under fc5: no chance

next i tried without LVM: no chance

at least i did a kickstart installation with the previous anaconda/rescue disk,
(date 12.10.2006) and without LVM.

worked !


Comment 3 Chris Lumens 2006-10-15 13:55:41 UTC

*** This bug has been marked as a duplicate of 210629 ***


Note You need to log in before you can comment on or make changes to this bug.