Bug 21068 - World-writable directories
Summary: World-writable directories
Status: CLOSED DUPLICATE of bug 21073
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-19 06:02 UTC by orders1
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-19 06:02:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description orders1 2000-11-19 06:02:07 UTC
Under anaconda-7.1-1.200011101222 these directories are world-writable

/usr/lib/anaconda/installclasses
/usr/lib/anaconda/iw
/usr/lib/anaconda/textw

/usr/lib/anaconda-runtime
/usr/lib/anaconda-runtime/boot
/usr/lib/anaconda-runtime/loader

Comment 1 Pekka Savola 2000-11-19 14:06:15 UTC

*** This bug has been marked as a duplicate of 21073 ***


Note You need to log in before you can comment on or make changes to this bug.