Bug 210689 - intltool version is too old to support po/LINGUAS
intltool version is too old to support po/LINGUAS
Product: Fedora
Classification: Fedora
Component: intltool (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Depends On:
  Show dependency treegraph
Reported: 2006-10-13 15:32 EDT by Michael J. Chudobiak
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-14 19:15:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 361993 None None None Never

  None (edit)
Description Michael J. Chudobiak 2006-10-13 15:32:59 EDT
Gnome is aiming to change the internationalization structure using "po/LINGUAS".
Please see http://live.gnome.org/GnomeGoals/PoLinguas for details. Many gnome
packages are being re-written for po/LINGUAS.

po/LINGUAS requires intltool 0.35.

FC5 only has 0.34.2, currently.

Please update to 0.35 for compatibility with recent gnome po/LINGUAS.
Comment 1 Matthias Clasen 2006-10-14 19:15:00 EDT
recent gnome is available in FC6, and there are no plans to push gnome 2.16 into
fc5, thus there is little need to update intltool, which has the tendency to
break things in more or less subtle ways in every update.

Note You need to log in before you can comment on or make changes to this bug.