This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 21072 - netscape-4.76 eats keyboard input of eight-bit characters
netscape-4.76 eats keyboard input of eight-bit characters
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-19 08:38 EST by Roman Maurer
Modified: 2014-03-16 22:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-20 16:06:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Roman Maurer 2000-11-19 08:38:50 EST
Hello!

I downloaded Netscape 4.76 RPM for RH 6.1, but when I try to enter
some Slovenian text with ISO 8859-2 keyboard, the 8-bit characters
are just not displayed. This happens both in browser forms windows
and in NS Mail.  I'm using the Croatian international keyboard in
KDE 1.1.2 (text HR is displayed in the lower right corner of the
panel).

If I copy&paste the Latin 2 (8859-2) text from another window (or
even the same window), it works.  So just the keyboard input is
being "eaten".  This is very inconvenient, because the Slovenian
texts cannot be fully entered any more.

Netscape 4.73 didn't have those problems.  I hope that you can fix
this in the future release of Netscape 4.7x package (which, BTW,
I prefer over ugly design of Netscape 6.0).  Please contact me if
you need more information to reproduce the problem.

Wish you a good luck!

      Regards,
        Roman
Comment 1 Bill Nottingham 2000-11-20 15:06:41 EST
Well, we can't really fix netscape. Only netscape can.

Can you confirm that this problem exists only in 4.76, and not
4.75?
Comment 2 Roman Maurer 2000-11-20 16:06:10 EST
No, the problem was there with Netscape 4.75 too.  I don't know about 4.74, but
the 4.73 was fine, though.

I realize that this is a Netscape problem, so I'm posting this bug description
to their bug tracking system, too.

       Regards,
         Roman
Comment 3 Bill Nottingham 2002-01-23 00:11:14 EST
This won't be fixed unless netscape fixes it upstream.

Note You need to log in before you can comment on or make changes to this bug.