Bug 210728 - Crashes in certain locales
Crashes in certain locales
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-13 18:20 EDT by Bill Nottingham
Modified: 2014-03-16 23:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 11:54:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-10-13 18:20:30 EDT
kn_IN is one example.

This is due to a bad definition of 'charset=CHARSET' in the po file for the
languages where it crashes. A simple replacement of CHARSET with UTF-8
should fix it.
Comment 1 Chris Lumens 2006-10-16 11:54:51 EDT
Okay, I'll pick these up in the next build and try to get the package into the
FC6 tree.

Note You need to log in before you can comment on or make changes to this bug.