Bug 210741 - yumex excluding packages updating not worked.
yumex excluding packages updating not worked.
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2006-10-13 22:25 EDT by lahtis
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-10 08:59:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
crash log (593 bytes, text/plain)
2006-10-13 22:25 EDT, lahtis
no flags Details

  None (edit)
Description lahtis 2006-10-13 22:25:46 EDT
Description of problem:
install in software and ok.
yumex updating archives data (list).
yumex updating archives data (list)..
yumex updating archives data (list)...
yumex updating archives data (list).... 
(Excluding Packages in global exclude list and crashing.)

Version-Release number of selected component (if applicable):
Component: yumex
Version: 1.0.2

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 lahtis 2006-10-13 22:25:46 EDT
Created attachment 138485 [details]
crash log
Comment 2 lahtis 2006-10-13 22:27:54 EDT
updating started again and again...
Comment 3 Tim Lauridsen 2006-10-29 10:51:22 EST
the crash log show yumex been quit while downloading and processing metadata.
I dont have a fc4 system any more, so i can't try to recreate the error.
Do you still have the problem ?

Comment 4 lahtis 2006-11-03 12:28:06 EST
i have now fedora core 5.
Comment 5 Tim Lauridsen 2006-11-10 04:31:31 EST
Do you still have the error ??
Comment 6 lahtis 2006-11-10 06:03:14 EST
Comment 7 Tim Lauridsen 2006-11-10 08:59:58 EST
Ok, then i will close the case

Note You need to log in before you can comment on or make changes to this bug.