Bug 210752 - Crash in pirut, unhandled exception
Crash in pirut, unhandled exception
Status: CLOSED DUPLICATE of bug 210630
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-14 06:20 EDT by Karl Lattimer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-15 20:14:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback file from pirut crash (1.26 KB, application/octet-stream)
2006-10-14 06:20 EDT, Karl Lattimer
no flags Details

  None (edit)
Description Karl Lattimer 2006-10-14 06:20:03 EDT
Description of problem:
I had a crash in pirut, traceback attached.

Version-Release number of selected component (if applicable):
pirut-1.2.5-1

How reproducible:
irregularly

Steps to Reproduce:
1. start pirut 
2. view list
  
Actual results:
crash dump

Expected results:
list displayed
Comment 1 Karl Lattimer 2006-10-14 06:20:03 EDT
Created attachment 138496 [details]
traceback file from pirut crash
Comment 2 Jeremy Katz 2006-10-15 20:14:07 EDT

*** This bug has been marked as a duplicate of 210630 ***

Note You need to log in before you can comment on or make changes to this bug.