Bug 210804 - No keyboard for create the first user
Summary: No keyboard for create the first user
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-15 10:47 UTC by loiacono
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 17:07:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description loiacono 2006-10-15 10:47:01 UTC
Description of problem:

Keyboard is ok during installation and on first launching but is no activate
just for create the first user. i click ok with no user. I'm connect gdm with
root account and i can create user manually.

Version-Release number of selected component (if applicable):


How reproducible:
Yes on each installation

Steps to Reproduce:
1.Yes on each installation
2.
3.
  
Actual results:


Expected results:


Additional info:
Acer Laptop Aspire 1520. French environment...

Comment 1 Jeremy Katz 2006-10-16 00:32:50 UTC
Was this with FC6Pre?  If so, it was a known issue noted in the release
announcement and has since been resolved 

Comment 2 loiacono 2006-10-16 16:59:57 UTC
(In reply to comment #1)
> Was this with FC6Pre?  If so, it was a known issue noted in the release
> announcement and has since been resolved.

I have this with FC6 Test3 Release, downloaded by torrent last week.
if this is solved, closed this ticket. 

Comment 3 Jeremy Katz 2006-10-16 17:07:35 UTC
Yep, should be fixed


Note You need to log in before you can comment on or make changes to this bug.