Bug 210812 - Dependency problem with amarok
Dependency problem with amarok
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-15 12:27 EDT by Eric Hopper
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 09:22:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Hopper 2006-10-15 12:27:18 EDT
Here is the result of doing 'yum update libtunepimp':

# yum update libtunepimp
Loading "changelog" plugin
Loading "fastestmirror" plugin
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
livna                                                                [1/4]
core                                                                 [2/4]
updates                                                              [3/4]
extras                                                               [4/4]
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
Finished
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for libtunepimp to pack into transaction set.
libtunepimp-0.5.2-3.fc5.x 100% |=========================| 7.5 kB    00:00
---> Package libtunepimp.x86_64 0:0.5.2-3.fc5 set to be updated
--> Running transaction check
--> Processing Dependency: libofa.so.0()(64bit) for package: libtunepimp
--> Processing Dependency: libtunepimp.so.3()(64bit) for package: amarok
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for libofa to pack into transaction set.
libofa-0.9.3-8.fc5.x86_64 100% |=========================| 3.8 kB    00:00
---> Package libofa.x86_64 0:0.9.3-8.fc5 set to be updated
--> Running transaction check
--> Processing Dependency: libtunepimp.so.3()(64bit) for package: amarok
--> Finished Dependency Resolution
Error: Missing Dependency: libtunepimp.so.3()(64bit) is needed by package amarok
Comment 1 Rex Dieter 2006-10-15 16:47:24 EDT
Either amarok needs to be rebuilt or removed the repo.  Reassigning to amarok.
Comment 2 Michael Schwendt 2006-10-15 17:35:30 EDT
Reporter must "rpm -e amarok", since it has been removed from
Fedora Extras 5 for x86_64 recently. See: bug 205234
Comment 3 Rex Dieter 2006-11-22 09:22:10 EST
afaik, amarok (on x86_64) lives again due to xine-lib's appearance in Extras. 
Closing.

Note You need to log in before you can comment on or make changes to this bug.