Bug 210832 - Must build sendmail with -fPIE for sparc
Summary: Must build sendmail with -fPIE for sparc
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sendmail   
(Show other bugs)
Version: rawhide
Hardware: sparc Linux
medium
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-15 23:54 UTC by Horst H. von Brand
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-23 09:26:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to sendmail.spec for SPARC (560 bytes, patch)
2006-10-15 23:54 UTC, Horst H. von Brand
no flags Details | Diff

Description Horst H. von Brand 2006-10-15 23:54:26 UTC
Description of problem:
The Fedora SRPM doesn't build on Aurora because of this.

Version-Release number of selected component (if applicable):
sendmail-8.13.8-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Horst H. von Brand 2006-10-15 23:54:28 UTC
Created attachment 138540 [details]
Patch to sendmail.spec for SPARC

Comment 2 Horst H. von Brand 2007-01-02 17:49:18 UTC
Fixed in 8.13.8-2.sparc for Aurora

Comment 3 Florian La Roche 2007-01-23 09:26:46 UTC
Added into FC-development.

regards,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.