Bug 210854 - konqueror crash
konqueror crash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-16 05:18 EDT by Florian La Roche
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 05:19:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2006-10-16 05:18:05 EDT
Description of problem:

konqueror crashes with the following URL with FC-devel synced as of
yesterday:

http://etbe.blogspot.com/2006/10/mx-vs-record.html





Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ngo Than 2006-10-18 05:19:09 EDT
i cannot reproduce this bug with KDE-3.5.5. It's fixed in this new upstream. 
KDE-3.5.5 will be released for FC6 update soon.

Note You need to log in before you can comment on or make changes to this bug.