Bug 210871 - RHEL4->5 upgrade does not install poppler-utils
RHEL4->5 upgrade does not install poppler-utils
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evince (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-16 09:31 EDT by Matthias Clasen
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-20 11:46:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-10-16 09:31:52 EDT
This is because poppler-utils conflicts with the version of xpdf that is in RHEL4.
This makes it impossible to install beagle on RHEL5 after an upgrade from a
RHEL4 installation with xpdf, since beagle requires poppler-utils.
Comment 2 RHEL Product and Program Management 2006-10-16 16:04:00 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 3 Matthias Clasen 2006-10-16 21:30:17 EDT
Thanks for the quick pm-ack. Moving back to evince to add the Obsoletes:
Comment 4 Jay Turner 2006-10-17 08:03:15 EDT
QE ack for RHEL5.
Comment 5 Kristian Høgsberg 2006-10-17 12:28:43 EDT
Fixed in poppler-0.5.4-2.1.el5.

Note You need to log in before you can comment on or make changes to this bug.