Bug 210871 - RHEL4->5 upgrade does not install poppler-utils
Summary: RHEL4->5 upgrade does not install poppler-utils
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evince   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-16 13:31 UTC by Matthias Clasen
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-20 16:46:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2006-10-16 13:31:52 UTC
This is because poppler-utils conflicts with the version of xpdf that is in RHEL4.
This makes it impossible to install beagle on RHEL5 after an upgrade from a
RHEL4 installation with xpdf, since beagle requires poppler-utils.

Comment 2 RHEL Product and Program Management 2006-10-16 20:04:00 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.

Comment 3 Matthias Clasen 2006-10-17 01:30:17 UTC
Thanks for the quick pm-ack. Moving back to evince to add the Obsoletes:

Comment 4 Jay Turner 2006-10-17 12:03:15 UTC
QE ack for RHEL5.

Comment 5 Kristian Høgsberg 2006-10-17 16:28:43 UTC
Fixed in poppler-0.5.4-2.1.el5.


Note You need to log in before you can comment on or make changes to this bug.