Bug 210895 - Opera 9.02 and RHN search.pxt do not mix
Opera 9.02 and RHN search.pxt do not mix
Status: CLOSED WONTFIX
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Amy Owens
https://rhn.redhat.com/network/softwa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-16 10:45 EDT by Steve Milner
Modified: 2009-01-19 14:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-19 14:00:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Milner 2006-10-16 10:45:01 EDT
Description of problem:
If you go to the following URL in Opera:

https://rhn.redhat.com/network/software/search.pxt?view_mode=simple_package_search&search_string=httpd&channel_arch_ia32=channel-ia32&channel_arch_ia64=channel-ia64&channel_arch_x86_64=channel-x86_64&pxt_trap=rhn:package_search_handler

and then login you get:

500 Error - Internal Server Error

You may have reached this page in one of the following ways:
You are using an outdated version of Konqueror 3.0, which may not handle form
variables properly in all cases. Continuing to use this outdated version of
Konqueror may have unexpected results. Please up2date to the latest version of
Konqueror (3.03 or greater), or if this is not possible, please use another browser.
You've found an error in our site. Please help us by filling out this form with
details of how you received this message.
You've done something naughty. Stop it.

Version-Release number of selected component (if applicable):
Current Prod.

Browser Version is 9.02 build 434

How reproducible:
Every time

Steps to Reproduce:
1. Go to the url in Opera
2. Login
3. See the error
  
Actual results:
The error posted above

Expected results:
The search results

Additional info:
This works fine in Firefox and in Konq. Tested with the
http://www.opera.com/download/get.pl?distro=redhat&id=28347%2C28349&location=122&sub=++++&x=110&y=22
Comment 1 Red Hat Bugzilla 2007-04-11 21:27:21 EDT
User bnackash@redhat.com's account has been closed
Comment 2 Steve Milner 2009-01-19 13:40:20 EST
I recommend closing this as wontfix or deferred or something like that as it's getting ancient and may no longer be an issue.
Comment 3 Grant Gainey 2009-01-19 14:00:32 EST
Agreed - especially since we've rewritten the searchpage in Java, and almost certainly no longer breaks (or at least no longer breaks the same way...)

Note You need to log in before you can comment on or make changes to this bug.