Bug 210941 - a11y preferences start orca [NEEDINFO]
a11y preferences start orca
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: control-center (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: Desktop, Reopened
Depends On:
  Show dependency treegraph
Reported: 2006-10-16 13:19 EDT by Matthias Clasen
Modified: 2014-06-02 09:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-02 09:17:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (mclasen)

Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-10-16 13:19:39 EDT
bringing up the a11y preferences dialog starts orca, but it does not get stopped
again when I close the dialog.
Comment 1 David Zeuthen 2006-10-16 14:08:53 EDT
Did you have a link to how other distros handle it?
Comment 2 Matthias Clasen 2006-10-16 14:23:56 EDT
Comment 3 David Zeuthen 2006-10-19 12:24:47 EDT
Comment 4 RHEL Product and Program Management 2006-10-24 17:37:03 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
Comment 5 David Zeuthen 2006-10-27 14:38:59 EDT
DEV-ACK? (it's kinda funny that PM wants DEV to ACK this when DEV filed the bug)
Comment 6 Matthias Clasen 2006-11-30 09:43:35 EST
I think we really want to fix this for GA, since it is a bit embarassing
Comment 9 Matthias Clasen 2006-12-01 15:02:51 EST
David, any progress on this ?
Comment 11 RHEL Product and Program Management 2007-06-05 16:51:41 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.
Comment 14 RHEL Product and Program Management 2014-03-07 08:42:48 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 15 RHEL Product and Program Management 2014-06-02 09:17:24 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.