Bug 210984 - Unused package - remove it?
Unused package - remove it?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gpgme03 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-16 14:45 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 17:12:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-10-16 14:45:53 EDT
According to a grep in today's FE CVS checkout seed, no other package BuildRequires gpgme03-devel. Since it still conflicts with gpgme-devel, this is a good opportunity to remove it.
Comment 1 Dennis Gilmore 2006-10-16 15:16:03 EDT
Im quite ok with that. do you want to mark it dead or should I ?
Comment 2 Michael Schwendt 2006-10-16 17:12:31 EDT
Nuked in CVS and repo.

Note You need to log in before you can comment on or make changes to this bug.