Bug 210992 - Unowned directories
Unowned directories
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fpc (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joost van der Sluis
Fedora Extras Quality Assurance
:
: 233835 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-16 15:10 EDT by Gérard Milmeister
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.2.0-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 10:51:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2006-10-16 15:10:23 EDT
Some directories and files that should be owned by the package and subpackages
of fpc are not:
/usr/share/doc/fpc-2.0.5
/etc/fpc.cfg
/etc/fpc.cfg.orig
Comment 1 Gérard Milmeister 2006-10-16 15:11:27 EDT
Sorry, this should be fpc-2.0.4 instead of fpc-2.0.5.
Comment 2 Joost van der Sluis 2007-10-18 10:53:18 EDT
*** Bug 233835 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.