Bug 210994 - RHEL5 Beta snapshot 5:: Install error on 32 bit version on Intel 900 series Desktop Hardware
RHEL5 Beta snapshot 5:: Install error on 32 bit version on Intel 900 series D...
Status: CLOSED NOTABUG
Product: Red Hat Application Server Public Beta
Classification: Retired
Component: ant (Show other bugs)
2.0-beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-16 15:15 EDT by Michael DeGon
Modified: 2007-04-18 13:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:14:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael DeGon 2006-10-16 15:15:26 EDT
Description of problem:
While installing the 32 bit (i386) either using a DVD or a CD the install will
"error-out" when attempring to install the OS. The error given is :

"The file 1160167301.361337 cannot be opened.  This is due to a missing file or
perhaps a corrupt package...." 

Version-Release number of selected component (if applicable):

RHEL5 Beta snapshot 5

How reproducible:

Always

Steps to Reproduce:
1.Start the Install process either by CD or DVD, the error will occur after
package selection while attempting to load OS from created kickstart file.
2.
3.
  
Actual results:
 Causes install process to quit, offering the chance to "retry" reading file or
"Reboot" the machine.

Expected results:
 Installation of the OS.

Additional info:

Tried install on 915, 945, 946  and 965 without success and the same error.
Comment 1 Michael DeGon 2006-10-16 16:49:12 EDT
I was also unable to load the x86_64 version, I achieved the same results as the
i386 version quoted above.

Similar  error appeared during loading of the 64bit (x86_64) version. The error was:

"The file 1660168391.673274 cannot be opened.  This is due to a missing file or
perhaps a corrupt package...." 
Comment 2 Michael DeGon 2006-10-18 12:14:25 EDT
Problem solved with the use of the updates.img file. 

Closing ticket.
Comment 3 Michael DeGon 2006-10-18 12:15:42 EDT
Problem solved with the use of the updates.img file. 

Closing ticket.

Note You need to log in before you can comment on or make changes to this bug.