Bug 211026 - File conflicts preventing RHEL5 Client x86_64 install ( weekly build 10/12/06)
File conflicts preventing RHEL5 Client x86_64 install ( weekly build 10/12/06)
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdesdk (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: 210842 (view as bug list)
Depends On:
Blocks: 200812
  Show dependency treegraph
Reported: 2006-10-16 16:40 EDT by Rezwanul Kabir
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-30 22:41:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rezwanul Kabir 2006-10-16 16:40:51 EDT
Description of problem:
File conflicts in several packages causing RHEL5 Client install to abort. 

Version-Release number of selected component (if applicable):

From weekly build 10/12/06

How reproducible:

Steps to Reproduce:
1.Select "Customize Now" option during install
2.Select all packages in "Desktop Environment","Development" Groups 
Actual results:

Messages in vc6:

  Error running transaction
  There was an error running your transaction for the following reason(s):file 
         Reboot Button

   Installing sabayon-2.12.4-3.el5.x86_64

 Messages in vc3:

  ERROR: file conflicts: file /usr/share/gtk-doc/html/hal/hal-libhal.html from 
install of hal-devel- conflicts with file from package hal-devel-

  ERROR: file conflicts: file /usr/share/apps/kapptemplate/admin/Makefile.in 
from install of kdesdk-3.5.4-2.fc6 conflicts with file from package kdesdk-

Expected results:

Install should finish without any error

Additional info:
Comment 1 Ngo Than 2006-10-17 11:47:41 EDT
*** Bug 210842 has been marked as a duplicate of this bug. ***
Comment 2 Ngo Than 2006-10-17 11:55:58 EDT
it's now fixed in kdesdk-3_5_4-3_el5, it will be included in next beta
Comment 3 Yan Tian 2006-10-26 22:48:11 EDT
It still existed in kdesdk-3.5.4-3.el5 and hal-devel- while install
RHEL5-Client-20061024.5(x86_64) Workstation system.
Comment 4 Ngo Than 2006-10-30 12:00:32 EST
Yan, could you please check kdesdk-3.5.4-3.el5 again. I don't see this 
conflict anymore in this version.

could you fill new bug for hal-devel- if it still exists? Thanks
Comment 5 Yan Tian 2006-10-30 20:52:54 EST
Oh, verified kdesdk-3.5.4-3.el5 was no file conflict in error anaconda.log. This
error file anaconda.log had been attached to bug212216.
Comment 6 Yan Tian 2006-10-30 22:41:42 EST
Installed RHEL5-Client-20061027.0(x86_64) Workstation system successfully.

Note You need to log in before you can comment on or make changes to this bug.