Bug 21111 - ENTER key on numeric keypad doesn't work
ENTER key on numeric keypad doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gtk+ (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Owen Taylor
Aaron Brown
:
: 23904 37729 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-20 00:16 EST by Mike A. Harris
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-20 11:22:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike A. Harris 2000-11-20 00:16:37 EST
On a default install, booting into runlevel 5, gdm comes up, however
if you use the numeric keypad enter key it has no effect when logging
in.
Comment 1 Havoc Pennington 2000-11-20 11:45:16 EST
GTK bug, GtkEntry doesn't accept GDK_KP_Enter
Comment 2 Elliot Lee 2001-02-01 18:33:20 EST
*** Bug 23904 has been marked as a duplicate of this bug. ***
Comment 3 Owen Taylor 2001-07-20 11:22:25 EDT
*** Bug 37729 has been marked as a duplicate of this bug. ***
Comment 4 Owen Taylor 2001-07-21 21:06:00 EDT
Fixed in gtk+-1.2.10-7

Note You need to log in before you can comment on or make changes to this bug.