This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 211122 - The udev control files ought to be marked %config
The udev control files ought to be marked %config
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fuse (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-17 11:12 EDT by Göran Uddeborg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 17:26:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2006-10-17 11:12:36 EDT
Description of problem:
The fuse package contains two udev files (/etc/udev/makedev.d/60-fuse.nodes and
/etc/udev/rules.d/60-fuse.rules).  I suggest these are marked %config.  Other
packages mark their udev config files a configuration files in RPM sense.

Version-Release number of selected component (if applicable):
fuse-2.5.3-1.fc5

Additional info:
The reason I wanted to modify the config files was that I wanted to make fuse
available to all users, without having to add everybody to the fuse group.  I
did that by adding execution rights for everybody to fusermount as is suggested
in the README.fedora file.  But I found that I also needed to make everybody
able to access /dev/fuse, and for this I edited /etc/udev/rules.d/60-fuse.rules
Comment 1 Peter Lemenkov 2007-06-05 17:26:01 EDT
Done.
Let's wait for the next version

Note You need to log in before you can comment on or make changes to this bug.