Bug 211123 - Deprecated pam_stack module called from service "samba"
Deprecated pam_stack module called from service "samba"
Status: CLOSED DUPLICATE of bug 170259
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simo Sorce
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-17 11:15 EDT by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-14 11:04:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-10-17 11:15:49 EDT
Description of problem:

Getting lots of these in /var/log/secure:

Oct 17 09:00:26 earth smbd[29164]: Deprecated pam_stack module called from
service "samba"

# cat /etc/pam.d/samba
#%PAM-1.0
auth       required     pam_nologin.so
auth       required     pam_stack.so service=system-auth
account    required     pam_stack.so service=system-auth
session    required     pam_stack.so service=system-auth
password   required     pam_stack.so service=system-auth

Version-Release number of selected component (if applicable):
samba-3.0.23c-1.fc5
Comment 1 Guenther Deschner 2007-03-14 11:04:44 EDT

*** This bug has been marked as a duplicate of 170259 ***

Note You need to log in before you can comment on or make changes to this bug.