Bug 21117 - conflicts with kdoc-2.0-5
conflicts with kdoc-2.0-5
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kde1-compat (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-20 05:16 EST by Gerald Teschl
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-21 03:59:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-11-20 05:16:07 EST
kde1-compat-devel-1.1.2-2 coflicts with kdoc-2.0-5

file /usr/share/kdoc/Ast.pm from install of kdoc-2.0-5 conflicts with file
from
package kde1-compat-devel-1.1.2-2
..........
Comment 1 Ngo Than 2000-11-21 03:59:22 EST
It's fixed in kde1-compat-1.1.2-4

Note You need to log in before you can comment on or make changes to this bug.