Bug 211190 - RFE: provide more NSS tools
RFE: provide more NSS tools
Status: CLOSED DUPLICATE of bug 201233
Product: Fedora
Classification: Fedora
Component: nss (Show other bugs)
5
All Linux
low Severity medium
: ---
: ---
Assigned To: Kai Engert (:kaie)
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-17 15:49 EDT by Rob Crittenden
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 23:32:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Crittenden 2006-10-17 15:49:02 EDT
It would be nice if another subpackage for nss could be made that provides the
tools not provided in nss-tools. They don't apply to most users because they
don't necessarily need them but I find them helpful. Maybe call it
nss-devel-tools or something.

I suppose it would be proper to just include all the binaries not in nss-tools
but the ones I'm most interested in are:

derdump
tstclnt
vfyserv
selfserv
ocspclnt

If you want to be more discriminating, I believe the *test tools are just used
in the NSS test suite

instinit and newuser I believe are just for software FORTEZZA.

Probably not much call for either of these sets of binaries.
Comment 1 Kai Engert (:kaie) 2006-10-18 23:32:11 EDT
Dupe

*** This bug has been marked as a duplicate of 201233 ***

Note You need to log in before you can comment on or make changes to this bug.