Bug 211203 - RHEL3-U8 smp Kernel causes panic on IBM T60 Laptops
RHEL3-U8 smp Kernel causes panic on IBM T60 Laptops
Status: CLOSED DUPLICATE of bug 211158
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-10-17 16:46 EDT by Jeff Burke
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-31 08:19:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
lspci -vvv output (14.13 KB, text/plain)
2006-10-17 16:46 EDT, Jeff Burke
no flags Details

  None (edit)
Description Jeff Burke 2006-10-17 16:46:30 EDT
Description of problem:
 While booting the SMP kernel 2.4.21-47.EL The system will panic, Looking at the
 screen output it fails to see the sata drive and panics because it can't find root.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install RHEL3-U8 on T60 Laptop
Actual results:
Kernel Panic

Expected results:
System should be able to boot with smp kernel

Additional info:
The system will boot with the up kernel
Comment 1 Jeff Burke 2006-10-17 16:46:30 EDT
Created attachment 138724 [details]
lspci -vvv output
Comment 2 Jeff Burke 2006-10-31 08:19:10 EST

*** This bug has been marked as a duplicate of 211158 ***

Note You need to log in before you can comment on or make changes to this bug.