Bug 211228 - greek isn't all greek to me
Summary: greek isn't all greek to me
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-17 22:29 UTC by Bill Nottingham
Modified: 2014-03-17 03:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-06 04:26:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 354021 None None None Never

Description Bill Nottingham 2006-10-17 22:29:08 UTC
Description of problem:

Greek langpack sets:

general.useragent.locale=en-US

Version-Release number of selected component (if applicable):

firefox-1.5.0.7-7.fc6

How reproducible:

Every time

Steps to Reproduce:
1. unzip
/usr/lib/firefox-1.5.0.7/extensions/langpack-el@firefox.mozilla.org/chrome/el.jar
2. less locale/el/global/intl.properties
  
Actual results:

Not greek.

Expected results:

Greek!

I probably should test other langpacks.

Comment 1 Christopher Aillon 2006-10-18 00:05:33 UTC
https://bugzilla.mozilla.org/show_bug.cgi?id=354021

Comment 2 Bill Nottingham 2006-10-18 01:29:05 UTC
All the other shipped langpacks seem to be fine.

Comment 3 Dimitris Glezos 2007-04-04 14:07:03 UTC
This issue seems to be fixed since the 1.8.0 branch, which includes Firefox
1.5.0.8+.

Comment 4 Bill Nottingham 2007-04-06 04:26:43 UTC
Works in 2.0.0.2 for me.

Comment 5 Dimitris Glezos 2007-04-06 10:52:50 UTC
Besides Rawhide, this should work for FC5 and FC6 too. Thanks Bill.


Note You need to log in before you can comment on or make changes to this bug.