Bug 211298 - 2.6.18-1.2200.fc5 panics on boot on VIA EPIA
2.6.18-1.2200.fc5 panics on boot on VIA EPIA
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 211333 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-18 11:29 EDT by Bert DeKnuydt
Modified: 2015-01-04 17:29 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-12 00:51:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bert DeKnuydt 2006-10-18 11:29:27 EDT
Description of problem:

Kernel does not boot on VIA EPIA EN-1500 with C7 cpu

Version-Release number of selected component (if applicable):

2.6.18-1.2200.fc5

How reproducible:

Always

Steps to Reproduce:
1. Just try to boot
2.
3.
  
Actual results:

Crashdump (no camera at hand now; if I have time I'll add a screenshot)

Call trace like this:

acpi_hp_register_read
quirk_via_abnormal_poweroff
pci_fixup_device
init
kernel_thread_helper


Expected results:

Normal boot like e.g. 2.6.17-1.2187_FC5

Additional info:
Comment 1 Dave Jones 2006-10-18 16:58:03 EDT
fixed in cvs for next update.  Sadly this was only found the day after that
update went out :-/
Comment 2 Bert DeKnuydt 2006-10-19 06:50:47 EDT
Apparently solved in 2.6.18-1.2798.fc6
So fc6 seems to be ok here.
Comment 3 Heiko Jakob 2006-10-20 15:53:58 EDT
#211333 seems to be a duplicate of this.
Comment 4 Dave Jones 2006-10-21 02:37:24 EDT
*** Bug 211333 has been marked as a duplicate of this bug. ***
Comment 5 Dave Jones 2006-11-12 00:51:24 EST
should be fixed in 2.6.18-1.2239.fc5 now in updates.

Note You need to log in before you can comment on or make changes to this bug.