Bug 211324 - Why Register dialog needs updating
Why Register dialog needs updating
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pradeep Kilambi
:
Depends On:
Blocks: 207171
  Show dependency treegraph
 
Reported: 2006-10-18 13:56 EDT by Daniel Benamy
Modified: 2013-01-10 05:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-13 09:46:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Daniel Benamy 2006-10-18 14:26:39 EDT
Committed a fix in r104439 which updates the gui. It doesn't change any behavior
other than making the privacy policy link work.
Comment 2 Pradeep Kilambi 2006-10-23 12:26:25 EDT
looks like this is fixed in svn.
Changing the status to modified.
Comment 3 Ken Ganong 2006-10-25 11:45:43 EDT
looks good to me.
rhn_register (Red Hat Network Client Tools) 0.2.5-1.el5
Comment 4 Jay Turner 2006-11-13 09:46:43 EST
Closing out as included in latest RHEL5 builds (20061111.0)

Note You need to log in before you can comment on or make changes to this bug.